Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7118 - mem= n...[K | M] not recognized in lilo.conf or lilo boot prompt
Summary: mem= n...[K | M] not recognized in lilo.conf or lilo boot prompt
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-18 21:37 UTC by ldunaway
Modified: 2016-09-29 13:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-04 22:27:05 UTC


Attachments (Terms of Use)

Description ldunaway 1999-11-18 21:37:21 UTC
When I added append="mem=130495K" (which worked in my 6.0) to lilo.conf; it
was ignored.

I tried it on the lilo boot prompt and got "invalid number"

What's up??????????????

ps: 128M fails the same way

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 openshift-github-bot 2016-09-29 13:52:23 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/86e6dc1475254c44a1a78d9292e00a0f7842733e
Add details for field.Required

Some fields are only required if other fields have certain values.
This patch adds some additional error messaging to inform the user
why these fields were necessary.

Fixes issue #7118

Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>


Note You need to log in before you can comment on or make changes to this bug.