Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70931 - Dialog draws incorrect boxes on console
Summary: Dialog draws incorrect boxes on console
Keywords:
Status: CLOSED DUPLICATE of bug 77585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-07 01:28 UTC by Derek Tattersall
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:21 UTC


Attachments (Terms of Use)

Description Derek Tattersall 2002-08-07 01:28:20 UTC
Description of Problem: Dialog draws incorrexct boxes on the console, with
shadows non existent and broken left side boundaries.  All of the samples work
in an xterm correctly.


Version-Release number of selected component (if applicable):


How Reproducible: Happens with every execution of a sample, e.g. msgbox.


Steps to Reproduce:
1.  cd /usr/share/doc/dialog-0.9b/samples
2. ./msgbox
3. 

Actual Results: Incorrect borders and shadows around box


Expected Results: SHould be a msgbox with title centered instead of at upper
left and with proper shadows.


Additional Information:

Comment 1 Harald Hoyer 2002-11-05 12:43:01 UTC
workx in xterm -> ncurses/termcap problemn

Comment 2 Eido Inoue 2003-01-20 21:32:58 UTC
should be fixed with the bump to 5.3 with wide/unicode support

*** This bug has been marked as a duplicate of 77585 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.