Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70823 - anaconda crashes while scanning for bad sectors
Summary: anaconda crashes while scanning for bad sectors
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-05 19:47 UTC by Alex Conley
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-06 13:15:21 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2002-08-05 19:47 UTC, Alex Conley
no flags Details
Comment (deleted)
2002-08-05 19:47 UTC, Alex Conley
no flags Details

Description Alex Conley 2002-08-05 19:47:14 UTC
Created attachment 915115 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Alex Conley 2002-08-05 19:48:00 UTC
Created attachment 68964 [details]
Anaconda dump

Comment 2 Daniel Balos 2002-08-06 13:15:16 UTC
can confirm the same message - again disk with (verified) bad sectors

Comment 3 Michael Fulbright 2002-08-12 21:28:18 UTC
Bad blocks were found during the test and the installer did not handle this
exception well.

I would not recommend using the drive due to the errors in the error log.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.