Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7071 - When I logout from KDE with Netscape running, KDE freezes
Summary: When I logout from KDE with Netscape running, KDE freezes
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-17 04:35 UTC by Silviu Chitroceanu
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-21 11:29:36 UTC


Attachments (Terms of Use)

Description Silviu Chitroceanu 1999-11-17 04:35:16 UTC
1. I'm connected to the network and the Netscape is running.
2. I click on logout
3. KDE displays the message "loging out" and freezes for ever.
4. I have to press Ctrl+Alt+F2 to open a new terminal.
5. killall -9 X
NOTE: I'm running in the level 5 (inittab).

Silviu Chitroceanu

Comment 1 Bernhard Rosenkraenzer 1999-11-21 11:29:59 UTC
Can't reproduce this - please give me some more information:
- What X server are you using?
- Did you update your netscape package? Are you using Communicator
  or Navigator?

Comment 2 Aleksey Nogin 2000-06-02 22:33:41 UTC
See also bug #11813


Note You need to log in before you can comment on or make changes to this bug.