Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70696 - Using USB mouse freezed keyboard at random
Summary: Using USB mouse freezed keyboard at random
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-04 06:55 UTC by Damien
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-11-21 05:18:26 UTC


Attachments (Terms of Use)

Description Damien 2002-08-04 06:55:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020730

Description of problem:
When using a USB mouse the keyboard freezed and no input can be made.  This
happens after a period of time ranging from a couple minutes after start-up to
half an hour after start up.  Rebooting the system (power button or reset
button) restores keyboard, but only till it freezed again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Shut system down.
2.Plug mouse out of PS/2 port and into USB port
3.Start system.
4.Install the hardware when prompted in Kudzu.
5.Use system
6.Wait for keyboard freeze
	

Actual Results:  System works for a period of time as expected including working
mouse then keyboard freezes.

Expected Results:  Keyboad should not freeze, mouse should work (and does).

Additional info:

Comment 1 Pete Zaitcev 2002-08-05 19:56:06 UTC
I would like to see the dmesg output, best of all two dmesg
outputs taken after reboot and after the lockup. To get
the second output you would need to access the system over
the network, so let me know if this is not feasible.


Comment 2 Damien 2002-08-05 23:54:59 UTC
I will attempt to get the dmesg output.  Can you give instructions on howto do
this, including the network one.  I assume that I will have to enable SSH to be
able to get the dmesg over the network, is that right?

Comment 3 Pete Zaitcev 2003-11-10 23:29:45 UTC
Is this still a problem, if yes, what environments
(e.g. 2.4.20-20.7 or Fedora or ...)?


Comment 4 Damien 2003-11-17 07:23:46 UTC
Bug can be closed.  I have since investigated and found out (by luck)
that this is a dup of another bug, cant find number ATM.  It has to do
with the built-in touchpad in the computer and the XFree setup with
Corepointer and all that.  If I touched the touchpad whilst ext mouse
was in use, then this would happen.  Fix was to add 2 corepointers to
XFree86.conf.

Comment 5 Pete Zaitcev 2003-11-17 18:01:53 UTC
Is your laptop Dell Latitude C600 or Inspiron 5100?


Comment 6 Damien 2003-11-17 21:24:38 UTC
No.  It is a no-name generic laptop.  I dont own it anymore so I cant
even provide more information, sorry.  I spent an hour searching
bugzilla last night trying to find the dup but alas my searching
skills need work.


Note You need to log in before you can comment on or make changes to this bug.