Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70664 - Installer crashed while checking for bad blocks
Summary: Installer crashed while checking for bad blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-03 15:00 UTC by Andrew Grant
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-03 15:01:53 UTC


Attachments (Terms of Use)
Anaconda Log File (deleted)
2002-08-03 15:01 UTC, Andrew Grant
no flags Details
Comment (deleted)
2002-08-03 15:00 UTC, Andrew Grant
no flags Details

Description Andrew Grant 2002-08-03 15:00:39 UTC
Created attachment 915026 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Andrew Grant 2002-08-03 15:01:49 UTC
Created attachment 68724 [details]
Anaconda Log File

Comment 2 Michael Fulbright 2002-08-05 15:36:19 UTC
This is a known issue - essentially bad blocks were discovered and the expection
crashed the installer.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.