Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70519 - exception handle and a dump while installing rh7.3 during the format/ checking for bad areas.
Summary: exception handle and a dump while installing rh7.3 during the format/ checkin...
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: athlon
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 23:21 UTC by Serge Naggar
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-01 23:24:52 UTC


Attachments (Terms of Use)
dump provided today Aug 01 when trying to install rh7.3 (deleted)
2002-08-01 23:24 UTC, Serge Naggar
no flags Details

Description Serge Naggar 2002-08-01 23:21:12 UTC
Description of Problem:CANNOT COMPLETE A REGULAR INSTALLATION OF RH7.3 
attached is the dump file


Version-Release number of selected component (if applicable):


How Reproducible:
EVERY TIME

Steps to Reproduce:
1.Try to install rh7.3 using the `check for bad areas' 
2. 
3. 

Actual Results:
exception handle and a dump

Expected Results:
an installation of rh7.3


Additional Information:
	I would appreciate some communication besides the computer generated response

thanks

Comment 1 Serge Naggar 2002-08-01 23:24:47 UTC
Created attachment 68385 [details]
dump provided today Aug 01 when trying to install rh7.3

Comment 2 Michael Fulbright 2002-08-02 16:27:26 UTC
The bad block check found bad blocks on a drive, causing the installer to crash.

We've fixed the crash but you still are left with a drive with potentially bad
blocks on it.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.