Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7050 - Problem with traceroute
Summary: Problem with traceroute
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: traceroute
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-16 18:45 UTC by bpinaud
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 16:07:01 UTC


Attachments (Terms of Use)

Description bpinaud 1999-11-16 18:45:29 UTC
I'm a network administrator and on my network, i use an ipchains based
firewall. When i do a traceroute on the firewall the only hop that appears
is the end of the traceroute. On a workstation behind the firewall i've got
two hops : the firewall and the end of the query. On a workstation with
windows 98, traceroute works fine. The Linux workstations are under RH6.1
and the firewall is under RH6.0 with the latest version of ipchains.

Comment 1 Elliot Lee 2000-02-04 16:07:59 UTC
This sounds like a firewall configuration problem. Different traceroute tools
may happen to implement their functionality using slightly different network
protocols (e.g. ICMP vs. UDP). It's not a bug in these tools - if you want them
to work, you will have to configure your firewall accordingly.


Note You need to log in before you can comment on or make changes to this bug.