Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7044 - LILO default selection ignored by installer
Summary: LILO default selection ignored by installer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-16 14:41 UTC by dlee
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 19:00:50 UTC


Attachments (Terms of Use)

Description dlee 1999-11-16 14:41:38 UTC
I just installed RedHat 6.1, twice, and came up with the same error on
both installs.  In configuring the LILO boot, the installer knows that I
want to boot from either DOS or LINUX, and presumes I want to default to
LINUX.  I can change the screen to indicate I want to default to DOS, but
when LILO is actually configured, it's set to default to LINUX.  I have to
edit that /etc/conf.modules file and run "lilo -v" to correct it.

Daryl Lee
770-579-6588
dlee@mindspring.com
Marietta, GA

Comment 1 Jay Turner 1999-11-22 15:14:59 UTC
*** Bug 7131 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 1999-11-29 19:00:59 UTC
This should be fixed in the latest installer updates available from the errata
website.


Note You need to log in before you can comment on or make changes to this bug.