Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7042 - sndconfig command line parameters don't work
Summary: sndconfig command line parameters don't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-16 13:06 UTC by dlee
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-16 15:44:42 UTC


Attachments (Terms of Use)

Description dlee 1999-11-16 13:06:48 UTC
I am having trouble configuring my sound, and tried to execute sndconfig
with the --noprobe option (sndconfig --noprobe).  I got a screen
recognizing the option, telling me that autoprobing was "DISABLED".
However, it autoprobed anyway, and I never got to pick from the list of
supported devices.  On the recommendation of one of your support people, I
tried "sndconfig --noprobe --noautoconfig", and got the same behavior.

sndconfig reports an unsupported Intel 8086:2425 device, whereas my Win98
device driver reports a Crystal Audio MPU-401 compatible device.  I would
like to try to force sndconfig to try that, but the --noprobe option is
failing.

Daryl Lee
770-579-6588
Product ID 5a21ae6699a89
dlee@mindspring.com

Comment 1 Bill Nottingham 1999-11-16 15:44:59 UTC
--noprobe actually still did the PCI probe. This is fixed in the
sndconfig-0.39-6, which is in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.