Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 704 - linuxconf fails with lastes gnome library
Summary: linuxconf fails with lastes gnome library
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-06 14:43 UTC by andy
Modified: 2011-05-14 15:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-07 22:24:15 UTC


Attachments (Terms of Use)

Description andy 1999-01-06 14:43:53 UTC
linuxconf will not run with the new version of
gnome/libgnomeui.so.0

Error Message:
remadmin (GUI frontend) exited abnormaly

- On a related issue ee fails against the same lib

Comment 1 David Lawrence 1999-01-07 22:24:59 UTC
The version of Linuxconf that ships with 5.2 requires 1.0 versions of
gtk and glib whereas the latest gnome packages require 1.1 versions.
You need to have the compatibility packages installed which are

gtk+10-1.0.6-2.i386.rpm
glib10-1.0.6-2.i386.rpm

This should allow linuxconf and ee to work again.


Note You need to log in before you can comment on or make changes to this bug.