Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7027 - taper ignores option --unattended-file
Summary: taper ignores option --unattended-file
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: taper
Version: 6.1
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 1999-11-15 20:17 UTC by daniel.deimert
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2000-01-14 03:11:44 UTC

Attachments (Terms of Use)

Description daniel.deimert 1999-11-15 20:17:37 UTC
taper ignores the long option --unattended-file

I was trying to backup a file set with taper in unattended mode using the
following command line:

/usr/sbin/taper \
  --incremental-backup-on \
  --archive-title "Nightly backup; tape inserted $TODAY" \
  --volume-title "Backup done $TODAY" \
  --unattended-file '@nightly'

This produced an empty backup.  That was confusing, because running the
same file set in interactive mode worked well.

Later, I tried replacing "--unattended-file @nightly" with the shorthand
notion "-U @nightly" and that worked fine.

Comment 1 Preston Brown 2000-01-14 03:11:59 UTC
fixed for next release.

Note You need to log in before you can comment on or make changes to this bug.