Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7015 - no ramdac for i128 server
Summary: no ramdac for i128 server
Keywords:
Status: CLOSED DUPLICATE of bug 5708
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-15 16:05 UTC by Han Duong
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-24 21:47:30 UTC


Attachments (Terms of Use)

Description Han Duong 1999-11-15 16:05:30 UTC
Upgrading from 6.0 to 6.1 for machines with the Imagine 128 II series will
produce an error when the X server is started.  The X server reports no
Ramdac found (left out?).   Upgrading to the older package
XFree86-I128-3.3.3 from 6.0 will get rid of this problem.  Unfortunately
GUI install for 6.1 to fail as well, so those w/ Imagine 128 II cards
cannot use the new GUI for installation or upgrade.  The only way to
install 6.1 is to use the text interface.

Han Duong

Comment 1 Preston Brown 2000-01-24 21:47:59 UTC
*** This bug has been marked as a duplicate of 5708 ***


Note You need to log in before you can comment on or make changes to this bug.