Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70092 - Installer crashes when checking disk errors
Summary: Installer crashes when checking disk errors
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
: 70091 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 09:36 UTC by Jean-Francois Brazeau
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-30 09:37:01 UTC


Attachments (Terms of Use)
Comment (deleted)
2002-07-30 09:36 UTC, Jean-Francois Brazeau
no flags Details

Description Jean-Francois Brazeau 2002-07-30 09:36:20 UTC
Created attachment 915113 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Jean-Francois Brazeau 2002-07-30 09:36:57 UTC
*** Bug 70091 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2002-08-02 18:25:11 UTC
There were bad block(s) found on your drive. The installer did not handle the
exception correctly.  I'm not sure you want to use the drive seeing it failed
the   bad blocks check.

If you think the bad blocks check is incorrect in detecting bad blocks then you
can just choose not to enable it.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.