Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70075 - Anaconda Problem during install
Summary: Anaconda Problem during install
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 01:22 UTC by Bruno R. Menezes
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-30 01:24:07 UTC


Attachments (Terms of Use)
anaconda bug during install (deleted)
2002-07-30 01:24 UTC, Bruno R. Menezes
no flags Details

Description Bruno R. Menezes 2002-07-30 01:22:25 UTC
Description of Problem:This problem appeared when I was install Red Hat Linux 
7.3 personal on a system with the following configrration:

Processor: Pentium 233 Mhz
RAM:       72 MB
Hard Drive: 20GB

Version-Release number of selected component (if applicable):
How Reproducible:During install of Red Hat Linux 7.3.  This happens during the 
phase 'checking for bad blocks', after the partitioning has been done, and the 
packages have been selected.  

I had first selected 'ext3' as the file format, when I got this error.  I 
restarted the install, and select 'ext2' as the file format for the 
partitions.  I got the same error.  


Steps to Reproduce:
1. Start the install
2. Partition using 'disk druid'
3. Select the packages 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bruno R. Menezes 2002-07-30 01:24:03 UTC
Created attachment 67587 [details]
anaconda bug during install

Comment 2 Michael Fulbright 2002-08-02 16:24:17 UTC
You've hit a bug in the bad blocks checking. The check found bad block(s) -
unfortunately this can cause the installer to crash.

Since you drive apparently has bad blocks I'm not sure I'd recommend using it.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.