Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7006 - printtool fails to see printer and lpt1 port
Summary: printtool fails to see printer and lpt1 port
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-15 07:00 UTC by Glenn Billings
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-15 10:30:29 UTC


Attachments (Terms of Use)

Description Glenn Billings 1999-11-15 07:00:06 UTC
Installed RH 6.1 on machines that previously ran Windows and RH 6.0.
Machines are Pentium Pro and Pentium with an HP LJ6L printer.

The printer port detection failed to even detect the lpt1 port or both
machines.

Regards,
Glenn Billings

Comment 1 Bernhard Rosenkraenzer 1999-11-15 10:30:59 UTC
This is a problem of the installer. It forgets to add the line
"alias parport_lowlevel parport_pc"
to /etc/conf.modules. Add the line manually and it'll work.


Note You need to log in before you can comment on or make changes to this bug.