Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 70015 - Installation terminates abnormally
Summary: Installation terminates abnormally
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-29 01:35 UTC by mike
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-29 01:37:25 UTC


Attachments (Terms of Use)
dump file from terminated installation (deleted)
2002-07-29 01:36 UTC, mike
no flags Details
dump file from terminated installation (deleted)
2002-07-29 01:37 UTC, mike
no flags Details

Description mike 2002-07-29 01:35:09 UTC
Description of Problem:
The error occured during installation

Version-Release number of selected component (if applicable):
7.3

How Reproducible:
Try to reinstall

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:same


Expected Results:


Additional Information:

Comment 1 mike 2002-07-29 01:36:01 UTC
Created attachment 67425 [details]
dump file from terminated installation

Comment 2 mike 2002-07-29 01:37:21 UTC
Created attachment 67426 [details]
dump file from terminated installation

Comment 3 Michael Fulbright 2002-08-02 18:30:24 UTC
Bad blocks were found on your drive. The installer crashed handling that exception.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.