Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 699 - Bug can be marked as a duplicate of a nonexistant bug.
Summary: Bug can be marked as a duplicate of a nonexistant bug.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-06 05:54 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-06 20:25:08 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-01-06 05:54:35 UTC
Bug #694 says it was marked as a duplicate of 11, but there
is no bug #11 in Bugzilla. Probably Bugzilla should not
allow this to happen

Comment 1 Bill Nottingham 1999-01-06 15:47:59 UTC
There is a bug #11 here (at least I can see it). What error
are you getting?

Comment 2 Need Real Name 1999-01-06 20:25:59 UTC
Bug #11 was tagged as "private" so that external people could not see
it, and the generic "no such bug" was returned.  I checked bug #11 and
didn't see any reason for it to be private and marked it public.


Note You need to log in before you can comment on or make changes to this bug.