Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 69781 - up2date crashes with SSL error at end of upgrade
Summary: up2date crashes with SSL error at end of upgrade
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: rhnlib
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Jay Turner
URL:
Whiteboard:
: 73230 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 11:30 UTC by Michael Young
Modified: 2015-01-07 23:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-29 03:27:58 UTC


Attachments (Terms of Use)
python traceback (deleted)
2002-07-25 11:31 UTC, Michael Young
no flags Details

Description Michael Young 2002-07-25 11:30:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
I was upgrading about 15 perl packages from the command line and got the
attached traceback at the end. The packages were upgraded, but the list on the
rhn site wasn't updated to reflect this. Relevant package versions are
up2date*-2.9.27-7.x.9 rhnlib-0.8-11 .

How reproducible:
I upgraded other batches of packages successfully.

Comment 1 Michael Young 2002-07-25 11:31:50 UTC
Created attachment 67024 [details]
python traceback

Comment 2 Mihai Ibanescu 2002-07-25 14:12:00 UTC
Erk. Weird. I'll have to try to reproduce it to understand what's going on.

Comment 3 Mihai Ibanescu 2002-08-21 18:13:42 UTC
I will close this bug as "Deffered" and keep it on the radar until I get a
better understanding of why SSL_write would die in such a way.

Comment 4 Mihai Ibanescu 2002-09-13 14:18:05 UTC
*** Bug 73230 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.