Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 697 - sh-uilts and util-linux conflitcs with bash-doc-2.02.1-3
Summary: sh-uilts and util-linux conflitcs with bash-doc-2.02.1-3
Keywords:
Status: CLOSED DUPLICATE of bug 606
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bash
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-05 23:21 UTC by stewart
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-06 15:45:22 UTC


Attachments (Terms of Use)

Description stewart 1999-01-05 23:21:34 UTC
When installling sh-utils and util-linux I get conflicts
with bash-doc.  I'm assuming this affects all architectures,
but have only tested it on armv4l:

/usr/man/man1/kill.1 conflicts with file from
bash-doc-2.02.1-3
error: util-linux-2.9-5.armv4l.rpm cannot be installed

/usr/man/man1/echo.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/pwd.1 conflicts with file from
bash-doc-2.02.1-3
/usr/man/man1/test.1 conflicts with file from
bash-doc-2.02.1-3
error: sh-utils-1.16-15.armv4l.rpm cannot be installed

-Rms

Comment 1 Bill Nottingham 1999-01-06 15:45:59 UTC
*** This bug has been marked as a duplicate of 606 ***


Note You need to log in before you can comment on or make changes to this bug.