Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6960 - swiss/german keyboard not functioning as such
Summary: swiss/german keyboard not functioning as such
Keywords:
Status: CLOSED DUPLICATE of bug 6959
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbd
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-12 17:46 UTC by udippel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-16 16:16:43 UTC


Attachments (Terms of Use)

Description udippel 1999-11-12 17:46:23 UTC
sorry if this is an Xwindows or gnome problem:
keyboard used, installed and configured as swiss-german behaves reasonable
under bash (except of special characters): shift'1'='+', qwertz, etc.
When starting Xwindows (gnome) it behaves like US-keyboard: qwerty, etc.
In Linuxconf/Features it shows as 'sg' nevertheless. Even loading the
mapping explicitely brings no change (load is acknowledged :.. qwertz/sg
...).
What to do?

Comment 1 udippel 1999-11-15 05:25:59 UTC
Sorry, just hit the 'send' button twice; compare with 6959

Comment 2 Jeff Johnson 1999-11-16 16:16:59 UTC
*** This bug has been marked as a duplicate of 6959 ***


Note You need to log in before you can comment on or make changes to this bug.