Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6959 - swiss/german keyboard not functioning as such
Summary: swiss/german keyboard not functioning as such
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kbdconfig
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 6960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-12 17:26 UTC by udippel
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-27 20:39:41 UTC


Attachments (Terms of Use)

Description udippel 1999-11-12 17:26:29 UTC
sorry if this is an Xwindows or gnome problem:
keyboard used, installed and configured as swiss-german behaves reasonable
under bash (except of special characters): shift'1'='+', qwertz, etc.
When starting Xwindows (gnome) it behaves like US-keyboard: qwerty, etc.
In Linuxconf/Features it shows as 'sg' nevertheless. Even loading the
mapping explicitely brings no change (load is acknowledged :.. qwertz/sg
...).
What to do?

Comment 1 Jeff Johnson 1999-11-16 16:16:59 UTC
*** Bug 6960 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Johnson 2000-07-27 20:39:38 UTC
Changing component/owner.

Comment 3 Bill Nottingham 2000-07-27 20:46:58 UTC
You need to change your X keyboard configuration - edit your
/etc/X11/XF86Config file.


Note You need to log in before you can comment on or make changes to this bug.