Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6932 - bootnet.img / loop.o kernel version mismatch?
Summary: bootnet.img / loop.o kernel version mismatch?
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-11 17:33 UTC by lars
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-11 20:45:07 UTC


Attachments (Terms of Use)

Description lars 1999-11-11 17:33:13 UTC
Using the bootnet.img from the RedHat updates directory,
I've encountered the following error while to create a boot
disk from the installer:

  loop.o: kernel-module version mismatch
     loop.o was compiled for kernel version 2.2.5-14BOOT
     while this is kernel 2.2.12-2.6.0BOOT.

It looks like there was a mistake somewhere.  The install
server is a local nfs server, mirrored from the RedHat
archive on metalab approx. one week ago.

This is going to be a real problem on systems that, for
whatever reason, are unable to boot off the hard disk from
the BIOS.

Comment 1 Bill Nottingham 1999-11-11 20:45:59 UTC
*** This bug has been marked as a duplicate of 5252 ***


Note You need to log in before you can comment on or make changes to this bug.