Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 692 - crontab command depends on vim-enhanced
Summary: crontab command depends on vim-enhanced
Keywords:
Status: CLOSED DUPLICATE of bug 120
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: crontabs
Version: 5.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-05 12:04 UTC by criege
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-04-10 22:02:18 UTC


Attachments (Terms of Use)

Description criege 1999-01-05 12:04:54 UTC
When using "custom" installation with default packages,
vim-enhanced does not get installed. vim-enhanced is needed
by "crontab" command though, w/o vim-enhanced, crontab
will fail with "/usr/bin/vi - command not found" error.
Fix: install vim-enhanced or set EDITOR environment var
correctly: "export EDITOR=/bin/vi"

Comment 1 Bill Nottingham 1999-01-05 16:19:59 UTC
*** This bug has been marked as a duplicate of 120 ***


Note You need to log in before you can comment on or make changes to this bug.