Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6916 - Printer port not detected
Summary: Printer port not detected
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool
Version: 6.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-11 04:44 UTC by rgnyhus
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-11 15:53:44 UTC


Attachments (Terms of Use)

Description rgnyhus 1999-11-11 04:44:04 UTC
My problem is that Redhat won't detect my printer/printer
port when I use the "printer configuration tool" under
"control panel" in xwindows. I have a Canon BJC-4400. A
friend of mine occurred the same problem, he has a Canon
BJC-4300 and runs Redhat 6.1 as well. I have not had this
problem in the preceding versions of redhat, so I would
assume it's just minor error. Please respond promptly as
this is a important issue for fully utilizing the OS.

Thanks in advance

Rolf Nyhus
(rgnyhus@inst.augie.edu)

Comment 1 Bernhard Rosenkraenzer 1999-11-11 15:53:59 UTC
add
	alias parport_lowlevel parport_pc
to your /etc/conf.modules.


Note You need to log in before you can comment on or make changes to this bug.