Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 691 - mt not 'fsf'ing through tapes. See description.
Summary: mt not 'fsf'ing through tapes. See description.
Keywords:
Status: CLOSED DUPLICATE of bug 276
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-05 11:01 UTC by jbtubnor
Modified: 2007-04-18 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-19 18:03:20 UTC


Attachments (Terms of Use)

Description jbtubnor 1999-01-05 11:01:35 UTC
Problem Report

RPM Package:  mt-st-0.5-1.rpm

Problem:  When issuing `mt -f /dev/nst0 fsf 2` command to
          my scsi tape drive, it wouldn't wind the tape
          forward.

Hardware: SCSI card - Adaptec 1540b using 1542 driver
	  DDS2 Tape Drive - ARCHIVE Python 28454-XXX Rev:
          4.44 (Sun)

Solution: Went to url below and obtained the latest mt,
          compiled and installed it.  Working fine now.

---------------

http://metalab.unc.edu/pub/Linux/system/backup/mt-st-
0.5b.tar.gz

Extract from Readme file:

Changes in version 0.5b:
- corrected the bug that caused the command argument to be
ignored if option -f was used
- added #include <errno.h> to stinit.c (for glibc)
- density 0x45 (TR-4) added to known density list

Comment 1 Jeff Johnson 1999-02-19 18:03:59 UTC
*** This bug has been marked as a duplicate of 276 ***


Note You need to log in before you can comment on or make changes to this bug.