Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6897 - ascd - incorrect default folder
Summary: ascd - incorrect default folder
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep-APPS
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
: 6656 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-10 20:54 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-15 13:12:46 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-11-10 20:54:07 UTC
ascd default folder /usr/local/share/AScd does not exist.

Comment 1 Bill Nottingham 1999-11-11 00:05:59 UTC
*** Bug 6656 has been marked as a duplicate of this bug. ***

The AfterStep-APPS-990812-1.i386.rpm shipped on the RedHat
v6.1 CD-ROM contains the binary /usr/X11R6/bin/ascd.  This
is the AfterStep CD player, version 0.12.1, which also
happens to work well with WindowMaker.  However, this RPM
does not include the default files under
/usr/local/share/AScd/ that ascd requires to run.
These default files can be found in the original tar
distribution at
http://worldserver.oleane.com/rsn/Archives/ascd-0.12.1-src.tgz.
(Note that the current version of ascd is 0.13.2, and that
the newer contents of /usr/local/share/AScd are *not*
compatible with v0.12.1.)

Comment 2 Bernhard Rosenkraenzer 1999-11-15 13:12:59 UTC
Fixed, and updated the package while at it.


Note You need to log in before you can comment on or make changes to this bug.