Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6888 - Segmentation fault on gnorpm preference selection
Summary: Segmentation fault on gnorpm preference selection
Keywords:
Status: CLOSED DUPLICATE of bug 6534
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-10 20:18 UTC by rusara
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 19:37:15 UTC


Attachments (Terms of Use)

Description rusara 1999-11-10 20:18:10 UTC
On new installation, selection of preferences under Gnorpm
causes a fatal error due to segmentation fault. Tech
support is unable to identify cause. Setup cannot be
completed without specifying preferences!

Comment 1 culliton 1999-11-12 06:59:59 UTC
Possibly a duplicate of 5523 and 5721?

Comment 2 maavl 1999-11-23 11:49:59 UTC
Bugs 5523, 5721, 6335 and 6888 (this one) are duplicates (any more takers?).

Comment 3 Bill Nottingham 2000-02-05 19:37:59 UTC
*** This bug has been marked as a duplicate of 6534 ***


Note You need to log in before you can comment on or make changes to this bug.