Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 68855 - Nautilus spinner link error
Summary: Nautilus spinner link error
Keywords:
Status: CLOSED DUPLICATE of bug 70666
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-15 08:39 UTC by xavier.loup
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-08-28 18:49:28 UTC


Attachments (Terms of Use)

Description xavier.loup 2002-07-15 08:39:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
If you click on the spinner of nautilus, the HTML page is viewed as text.
Moreover, the page has moved and the link should be updated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a nautilus window
2. Click on the spinner Image
	

Actual Results:  The html page is opened as text inside Nautilus.
The page indicates the link has changed.

Expected Results:  The html page should be opened in the default Browser or
viewed inside Nautilus as HTML.
The link should be http://www.gnome.org/projects/nautilus/

Additional info:

Comment 1 Elliot Lee 2002-08-28 18:49:22 UTC
This is due to the lack of nautilus-mozilla, due to the lack of a gtk2 mozilla. It'll have to wait.

Comment 2 Elliot Lee 2002-08-28 19:27:10 UTC

*** This bug has been marked as a duplicate of 70666 ***


Note You need to log in before you can comment on or make changes to this bug.