Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6880 - kernel-module version mismatch in boot.img
Summary: kernel-module version mismatch in boot.img
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-10 16:06 UTC by clemons
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-11 20:45:02 UTC


Attachments (Terms of Use)

Description clemons 1999-11-10 16:06:49 UTC
While attempting to upgrade a 5.2 system to 6.0, the
installer has a problem loading the necessary SCSI module.
Switching over to CTL-ALT-F3 showed the following:

*found driver for NCR 53C8XX PCI
*running: /bin/insmod /bin/insmod /modules/ncr53c8xx.o
*insmod failed!

Ok, fair enough.  Let me switch to CTL-ALT-F2 and try it
manually:

bash# /bin/insmod /modules/ncr53c8xx.o
/tmp/ncr53c8xx.o: kernel-module version mismatch
    ncr53c8xx.o was compiled for kernel version 2.2.5-14BOOT
    while this kernel is version 2.2.12-2.6.0BOOT

There appears to have been an oversight when constructing
the installer image.  Could someone please see to making an
image available with updated modules?  It is rather
important that I be able to load SCSI modules as I can't see
the root partition without it.

This might also be the place to suggest a white paper on
installer disk construction be added to your collection.  As
there's no READMEs available in the source, such a document
would be very helpful.

Thank you.

Comment 1 Bill Nottingham 1999-11-11 20:45:59 UTC
*** This bug has been marked as a duplicate of 5252 ***


Note You need to log in before you can comment on or make changes to this bug.