Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6864 - Bug in saving WindowStats
Summary: Bug in saving WindowStats
Keywords:
Status: CLOSED DUPLICATE of bug 8454
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-09 22:18 UTC by kie
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 02:40:23 UTC


Attachments (Terms of Use)

Description kie 1999-11-09 22:18:42 UTC
There is a bug in Windowmaker 0.61.0 as in RH 6.1, saving
the WindowStats, it has been solved with Windowmaker 0.61.1.

Quote from www.windowmaker.org:

1999-10-04
        0.61.1 has been released. This is only a bug
fix/maintenance release. However, it is to be noted that an
updated libPropList is required. You must
        download the NEW libPropList (0.9.0) to be able to
use 0.61.1. The new libPropList is 100% backwards
compatiable with previous versions and
        fixes many nasty bugs. EVERYONE should upgrade!. If
you do not, it may cause random crashes and domain database
corruption in whatever
        applications that use the older version(s).

Comment 1 Cristian Gafton 2000-02-04 02:40:59 UTC
*** This bug has been marked as a duplicate of 8454 ***


Note You need to log in before you can comment on or make changes to this bug.