Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6859 - mailx core dumps
Summary: mailx core dumps
Keywords:
Status: CLOSED DUPLICATE of bug 8100
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailx
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-09 20:42 UTC by akopps
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-03 16:07:22 UTC


Attachments (Terms of Use)

Description akopps 1999-11-09 20:42:45 UTC
The RedHat 6.0 and 6.1 /bin/mail dums core when the mail
spool file contains characters like this: '\0' . I have a
user one of whose messages had such characters. mail -f
$MAIL just coredumps. I understand that a message with '\0's
in it is a corrupt message, however, the /bin/mail in RedHat
5.x dealt with this fine and about any other mail readers
that I have tried either ignore or strip off those
characters.

Comment 1 Jeff Trawick 2000-01-02 20:17:59 UTC
See bug 8100.  This has a fix for at least one case where there is a binary
zero in the mail text.  I didn't notice this bug (6859) when I submitted the
report for 8100.  Sorry!

Comment 2 Bill Nottingham 2000-01-03 16:07:59 UTC
*** This bug has been marked as a duplicate of 8100 ***


Note You need to log in before you can comment on or make changes to this bug.