Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6851 - netscape freezes
Summary: netscape freezes
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 6614 6734 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-09 12:26 UTC by yaron_a
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-17 21:09:32 UTC


Attachments (Terms of Use)

Description yaron_a 1999-11-09 12:26:01 UTC
When there is an ethernet card configured on the system
whith an ip address etc.. and when i am not connected to
the internet (by dialup) netscape freez when i click with
the mouse no matter where on the netscape windows.
netscape ver 4.7 or older.

Comment 1 Bill Nottingham 1999-11-09 16:04:59 UTC
It's trying to do a name lookup, most likely. What
are your resolver settings in /etc/resolv.conf?

Comment 2 Bill Nottingham 1999-11-22 16:33:59 UTC
*** Bug 6734 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 1999-11-22 16:36:59 UTC
*** Bug 6614 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 1999-12-17 21:09:59 UTC
closed, lack of input.


Note You need to log in before you can comment on or make changes to this bug.