Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6839 - Default kdm configuration allows anyone to halt/reboot the system
Summary: Default kdm configuration allows anyone to halt/reboot the system
Keywords:
Status: CLOSED DUPLICATE of bug 6838
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 23:23 UTC by Chris Siebenmann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-15 20:04:45 UTC


Attachments (Terms of Use)

Description Chris Siebenmann 1999-11-08 23:23:10 UTC
The default kdm configuration allows anyone at the system
console to halt or reboot the machine without having to
give any sort of password. Ironically, once one has logged
in one needs to give a password to do this.

 I think that this is a mistake; the setup should require
you to give the root password for the machine in order to
halt or reboot it by default, or something of that order.

Comment 1 Preston Brown 1999-11-15 20:04:59 UTC
*** This bug has been marked as a duplicate of 6838 ***


Note You need to log in before you can comment on or make changes to this bug.