Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6836 - /etc/rc.d/init.d/nfslock: No automatic startup
Summary: /etc/rc.d/init.d/nfslock: No automatic startup
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: knfsd
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 5775 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 22:15 UTC by rfay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 03:12:39 UTC


Attachments (Terms of Use)

Description rfay 1999-11-08 22:15:17 UTC
RedHat 6.1 installs knfsd-clients, including rpc.lockd,
but never starts rpc.lockd and rpc.statd up.
/etc/rc.d/init.d does in fact have a script for this,
nfslock, but no links to it are created in /etc/rc.d/rc3.d

Comment 1 Cristian Gafton 2000-02-05 03:12:59 UTC
use this:
	chkconfig --level 35 --add nfslock
or use ntsysv to turn it on


In rawhide it defaults to on

Comment 2 Cristian Gafton 2000-02-05 03:37:59 UTC
*** Bug 5775 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.