Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6830 - mirror package shipped with RH-6.1 fails against WU-FTP 2.6
Summary: mirror package shipped with RH-6.1 fails against WU-FTP 2.6
Keywords:
Status: CLOSED DUPLICATE of bug 6831
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd
Version: 6.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 19:15 UTC by Daniel Senie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-08 20:04:15 UTC


Attachments (Terms of Use)

Description Daniel Senie 1999-11-08 19:15:28 UTC
Mirror isn't listed in Bugzilla as a component, thus my
posting it here.

The version of mirror shipped has a bug which prevents it
from working with the new WU-FTPD. A patch to the ftp.pl is
available from the mirror page on Sunsite. It also looks
like you're shipping an older version than what's available
on Sunsite, so updating the package to the latest version
may be the simplest thing to do (and make sure the patch is
included, of course)

Comment 1 Bill Nottingham 1999-11-08 20:04:59 UTC
*** This bug has been marked as a duplicate of 6831 ***


Note You need to log in before you can comment on or make changes to this bug.