Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6823 - EEPRO100 dies on heavy network load (Samba)
Summary: EEPRO100 dies on heavy network load (Samba)
Keywords:
Status: CLOSED DUPLICATE of bug 6715
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 15:08 UTC by wastelands
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 05:30:00 UTC


Attachments (Terms of Use)

Description wastelands 1999-11-08 15:08:04 UTC
Hi!

I have a Linux box with an Intel EtherExpress Pro 100B. I've
experienced great troubles with RedHat 6.0 and 6.1, because
the driver shipped with the Kernel is OLD and caused the box
to freeze when brining up the network interface (operating
at 100/full-duplex)

I've downloaded the current driver from Donald Becker at
http://cesdis.gsfc.nasa.gov/linux/drivers/eepro100.html

After compiling this driver as a module, leaving the rest of
the RedHat Kernel untouched, i found out, that there were NO
problems at all with bringing the interface up (or down).

However NOW, the problem is that I get console messages such
as "Transmit timed out: status 0050 0070 at 18231/18243
command 000c0000 - Trying to restart the transmitter" upon
high network load. In particular the SAMBA services cause
these resets.

Have you got ____ANY____ suggestions on how i might fix
this?

Comment 1 Cristian Gafton 2000-01-04 22:20:59 UTC
Assigned to dledford

Comment 2 Bill Nottingham 2000-02-06 05:30:59 UTC
*** This bug has been marked as a duplicate of 6715 ***


Note You need to log in before you can comment on or make changes to this bug.