Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6811 - Does not recognize my PAS sound card even though it has a choice for it
Summary: Does not recognize my PAS sound card even though it has a choice for it
Keywords:
Status: CLOSED DUPLICATE of bug 5309
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-08 02:06 UTC by mikenowo
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 22:33:17 UTC


Attachments (Terms of Use)

Description mikenowo 1999-11-08 02:06:35 UTC
I used sndconfig to install my Pro Audio spectrum sound card
from the correct choice but it constantly gives me a
'pas2.o' device is busy after it tries to play something at
the test point. Silly since it isn't configured yet.

Comment 1 Bill Nottingham 1999-11-22 16:29:59 UTC
What are the settings in /etc/conf.modules?

Comment 2 Bill Nottingham 2000-02-08 22:33:59 UTC
*** This bug has been marked as a duplicate of 5309 ***


Note You need to log in before you can comment on or make changes to this bug.