Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6778 - /etc/hosts file generated incorrectly
Summary: /etc/hosts file generated incorrectly
Keywords:
Status: CLOSED DUPLICATE of bug 8385
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-06 17:30 UTC by kevinmills
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 15:33:55 UTC


Attachments (Terms of Use)

Description kevinmills 1999-11-06 17:30:41 UTC
During install, the /etc/hosts file was not generated
correctly:

127.0.0.1        localhost.localdomain    localhost
xxx.xxx.xxx.xxx  localhost.localdomain    my.fqdn

My FQDN and alias should have been on the line with my IP
address (xxx.xxx.xxx.xxx).

Comment 1 Jay Turner 1999-11-09 15:49:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 2000-02-22 15:33:59 UTC
*** This bug has been marked as a duplicate of 8385 ***


Note You need to log in before you can comment on or make changes to this bug.