Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6777 - the ifup-aliases file does not work correctly
Summary: the ifup-aliases file does not work correctly
Keywords:
Status: CLOSED DUPLICATE of bug 5784
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-06 16:16 UTC by mlewis
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-08 15:44:55 UTC


Attachments (Terms of Use)

Description mlewis 1999-11-06 16:16:35 UTC
After installing redhat 6.1 on one of our web servers we
noticed that it was not responding to requests correctly,
after checking, the ip aliases for our server had not been
initialized.  A clean install on another system produced the
same effect (after configuring the aliases using
linuxconf).  The quick solution for us was to copy
ifup-aliases from the package that came with 6.0 (this fixed
both machines)

I checked to see if this had been submitted as a bug, and it
doesn't seem so... which is kind of surprising... hopefully
I'm not bothering you all with something that has already
been brought up.

Comment 1 mlewis 1999-11-06 16:20:59 UTC
nevermind, after searching on initscripts instead of ipup-aliases I
found the old bug report... sorry

Comment 2 Bill Nottingham 1999-11-08 15:44:59 UTC
*** This bug has been marked as a duplicate of 5784 ***


Note You need to log in before you can comment on or make changes to this bug.