Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6767 - Unable to install Linux 6.1 on a Dell Inspiron 7500
Summary: Unable to install Linux 6.1 on a Dell Inspiron 7500
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-05 19:57 UTC by safferd
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-29 21:08:06 UTC


Attachments (Terms of Use)

Description safferd 1999-11-05 19:57:16 UTC
I have a Dell notebook computer with an intel celeron
processor.  When installing, I get the partition completed
on custom installation.  The next step is to format &
install, but the computer crash.
  I tried both workstation installations, and custom
installation in both text and graphics mode.  Same place
the software crash.
  I down loaded the boot.img, ICP_Driver_Disk.img, and the
Updates.img.  I tried all four combinations of the new
image files, but the software crashed at the same place:

   In Text mode:
In the LILO Configuration window, answer the question of
placing LILO in the 1st sector of boot partition.  The
error was "Install exited abnomally -- receive signal 11"

   In Graphics mode:
Click next on the configuring partition mode window and
received multiple errors of not reading from the directory
"/usr/X11R6/lib/X11/..." and aborted installation process.

Note:  To ensure linux would install, I install a version
6.0 which worked (w/ a conflict with the video and PCMCIA
drivers).  I removed version 6.0 & purchased version 6.1.
But, I cannot even install this version.

Comment 1 safferd 1999-11-08 17:40:59 UTC
The newsgroup suggestion on changing to type 5 worked.  You can close
this item out.


Note You need to log in before you can comment on or make changes to this bug.