Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 676 - Advertised entry page does not exist.
Summary: Advertised entry page does not exist.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-03 21:12 UTC by Ted Powell
Modified: 2011-04-14 23:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-14 20:32:01 UTC


Attachments (Terms of Use)

Description Ted Powell 1999-01-03 21:12:43 UTC
The Official Red Hat 5.2 Installation Guide states on page
308, section E.3 Contacting Red Hat Software, subsection
Bugs:

"Bugs should be entered via the Red Hat bug tracking system
at http://developer.redhat.com/bugs/report.phtml"

This information was presumably correct at the time the
Installation Guide was published, and so strictly speaking
is not a bug in the IG.

For as long as the 5.2 Installation Guide is the most recent
version available--or even longer--the cited page should
continue to exist, with a suitable redirection to
http://developer.redhat.com/bugzilla/, such as may be found
at http://developer.redhat.com/bugs/. The fact that this
page does not exist, despite being advertised, constitutes a
bug in the bug reporting system.

Comment 1 Need Real Name 1999-01-14 20:32:59 UTC
links have been created to direct users of the old url's to bugzilla
instead.

Comment 2 michael 1999-12-26 19:29:59 UTC
Need another redirect, from
http://developer.redhat.com/bugzilla (listed in RH 6.1 package info under
Packager) to the new URL.

Comment 3 Matthias Clasen 2011-04-14 23:26:15 UTC
*** Bug 681640 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.