Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6759 - gnorpm issues
Summary: gnorpm issues
Keywords:
Status: CLOSED DUPLICATE of bug 6534
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-05 14:57 UTC by apb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 19:38:56 UTC


Attachments (Terms of Use)

Description apb 1999-11-05 14:57:42 UTC
1) gnorpm seg-faults when I try and access  the preferences
menu (with the aim of telling it where to look for RPMs).

2) When I select more than one package to de-install, only
the last clicked icon remains highlighted - very confusing
when I want to uninstall more than one package.

Comment 1 maavl 1999-11-23 13:27:59 UTC
For 1), see also bugs 5523, 5721, 6335, 6888 and 7107.

Comment 2 Bill Nottingham 2000-02-05 19:38:59 UTC
*** This bug has been marked as a duplicate of 6534 ***


Note You need to log in before you can comment on or make changes to this bug.