Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6751 - Netscape RPM downgraded during 6.1 upgrade
Summary: Netscape RPM downgraded during 6.1 upgrade
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-05 13:12 UTC by wizlord
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 13:23:26 UTC


Attachments (Terms of Use)

Description wizlord 1999-11-05 13:12:51 UTC
I just completed a text based upgrade to RH6.1 from a fully
patched 6.0.  The first thing that I noticed is the Netscape
package version 4.7 was replaced with Cartman stock 4.61
version of Netscape.

Comment 1 Bill Nottingham 1999-11-05 15:47:59 UTC
Was the previous version the Red Hat update package?
Specificaly, if you have the previous version installed, what
does "rpm -q --qf '%{SERIAL}' netscape-common" say?

Comment 2 wizlord 1999-11-06 05:07:59 UTC
The above line gives the number 2 for output.  The original package
was the latest from the errata.

I also note that e2fsprogs was upgraded prior to upgrading to 6.1.  It
too was downgraded in the process and required the errata upgrade.

Comment 3 Jay Turner 1999-11-30 13:23:59 UTC
*** This bug has been marked as a duplicate of 7263 ***


Note You need to log in before you can comment on or make changes to this bug.