Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6743 - login problem
Summary: login problem
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-05 05:23 UTC by rbarr
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 16:49:16 UTC


Attachments (Terms of Use)

Description rbarr 1999-11-05 05:23:08 UTC
I've been using RH since version 4.xxx (can't remember
exaactly), so I'm pretty sure it's not me!  I bought version
6.1 and have it set up to go to the gui directly, rather
than going to the terminal first.

Using a fresh installation, it works fine for about a week
or two.  After that, here's the problem:

I login to a user account and the "desktop" for that account
either doesn't load or takes a really, really long time to
load (I've never waited for it to complete but if I did it
would probably take about 5 minutes or so).

My solution so far has been to kill the X server
(ctrl-alt-backspace) and then login again.  Everything's OK
after that.

I'm using a PII Toshiba laptop (Satellite Pro 4015 CDT with
96MB ram) and RH6.1 as the sole OS on my system.

This has happened across several re-installs.  I always
assumed it was something I did while installing, and would
re-install the complete OS.  Everything would always work OK
for awhile (about 20 logins), then it would hit the crapper
as described above.

Comment 1 Havoc Pennington 2000-02-03 16:49:59 UTC
I can't reproduce this; to debug it, it would be helpful if you did the
following:
- in your .Xclients, change the plain "exec" to "exec strace -f -o debug-output"
- reproduce the problem (try to cause a slow login)
- if you get a slow login, change "exec strace -f -o debug-output" back to
"exec" before you try to log in again; debug-output will be overwritten
every time you log in, you need the one from the slow login
- mail the file debug-output in your home directory to hp@redhat.com

Thanks!

I'm going to mark it WORKSFORME for now but will reopen if you get a chance to
send me this debug-output file


Note You need to log in before you can comment on or make changes to this bug.