Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 67393 - installer exits unhandled exception
Summary: installer exits unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-24 08:14 UTC by Regis Stratton
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-06-24 08:17:49 UTC


Attachments (Terms of Use)
anaconda dump file to floppy from unhandled exception (deleted)
2002-06-24 08:17 UTC, Regis Stratton
no flags Details

Description Regis Stratton 2002-06-24 08:14:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)

Description of problem:
This occurred on the 2nd attempt to install.  
The first attempts to install failed because 
the autoformat made the swap partition too 
small (probably 2x the wimpy 32M cpu memory).  
Manual format for a 256M swap partition maybe 
fixed this, but the install still did not finish.  

The computer was Win3.1 
  Pentium 166 with 32Meg memory
  empty 4G hard drive (IDE)
  4x CDROM (SCSI)
  Matrox Millenium video

The install was floppy boot to RedHat 7.3 CD
using default answers for US english install,
    no  Gnome
   yes  KDE

   yes  Workstation
    no  Developer
   yes  Games

This ocurred many hours after I quit watching.  


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Default US english install to empty harddrive.  
2. Change swap partition to 256M
3. continue with default install.

 

Actual Results:  
The disk is busy for hours, 
then unhandled exception error message.
It took about 12 hours to do this twice.  


Expected Results:  Plain KDE+game default install on old dog i386.

Additional info:

attached text file anaconda dump

Comment 1 Regis Stratton 2002-06-24 08:17:45 UTC
Created attachment 62344 [details]
anaconda dump file to floppy from unhandled exception

Comment 2 Michael Fulbright 2002-06-26 05:09:24 UTC
The bad blocks check found bad blocks. The crash is due to an error in the
handling of bad blocks detection.

Your drive most likely has problems.

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.