Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6739 - installer hoses resolve.conf
Summary: installer hoses resolve.conf
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 23:30 UTC by george_georgalis
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-06 16:10:48 UTC


Attachments (Terms of Use)

Description george_georgalis 1999-11-04 23:30:12 UTC
I deliberately set ns1 and ns2 in the 6.1 installer, but
after the install my resolve.conf is like this.
(when network=a.b.0.0)
$ cat /etc/resolv.conf
search localhost
nameserver a.b.0.1
nameserver a.b.c.d

The installer changes the NS1 entry, it also doesn't ask for
the domain so I must change localhost to appropriate.

// George

Comment 1 Jay Turner 1999-11-30 13:38:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-12-06 16:10:59 UTC
*** This bug has been marked as a duplicate of 6624 ***


Note You need to log in before you can comment on or make changes to this bug.