Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6737 - Final setup (timezone, keyboard,...)
Summary: Final setup (timezone, keyboard,...)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 23:12 UTC by endor
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-30 14:12:43 UTC


Attachments (Terms of Use)

Description endor 1999-11-04 23:12:43 UTC
After an install, some config files are not correctly
written.

Using a belgian keyboard, I had trouble loggin to root
because keyboard was still US. /etc/sysconfig/keyboard was
present but empty (size = 0).

using the setup utility can correct this... if you manage to
log in as root (I've z, m and numbers in the password I had
entered)

Comment 1 Jay Turner 1999-11-30 14:12:59 UTC
*** This bug has been marked as a duplicate of 7275 ***


Note You need to log in before you can comment on or make changes to this bug.