Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6734 - Netscape does not seem to use my ppp0 connection
Summary: Netscape does not seem to use my ppp0 connection
Keywords:
Status: CLOSED DUPLICATE of bug 6851
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 22:40 UTC by ryan_trevor
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-22 16:33:05 UTC


Attachments (Terms of Use)

Description ryan_trevor 1999-11-04 22:40:28 UTC
In an earlier question you helped me establish a PPP
connection with my ISP. This is now working, as I can tell
from the log.
However, if I start a PPP connection (using Linuxconf) and
then start Netscape and attempt to access anything other
than a local file, it just hangs, saying it's looking-up
xxxxxx (whatever).

Comment 1 Bill Nottingham 1999-11-22 16:32:59 UTC
What's your /etc/resolv.conf look like?

Comment 2 Bill Nottingham 1999-11-22 16:33:59 UTC
*** This bug has been marked as a duplicate of 6851 ***


Note You need to log in before you can comment on or make changes to this bug.