Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 6720 - sndconfig will not continue when detecting Neomagic MagicMedia 256AV
Summary: sndconfig will not continue when detecting Neomagic MagicMedia 256AV
Keywords:
Status: CLOSED DUPLICATE of bug 6192
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 16:01 UTC by jmeskill
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-04 16:37:12 UTC


Attachments (Terms of Use)

Description jmeskill 1999-11-04 16:01:17 UTC
sndconfig properly detects the sound card during the PCI
probe, but it gives a warning message saying

Warning: This driver is known to lock Dell Inspiron 3500
notebooks that use this chip.  Continue anyways?

And when I click Yes, it keeps popping the same warning
message until I click NO.  Then the program closes.

I am running RH6.1 on a Compaq 1920 Laptop.

Comment 1 Bill Nottingham 1999-11-04 16:37:59 UTC
*** This bug has been marked as a duplicate of 6192 ***


Note You need to log in before you can comment on or make changes to this bug.